The Block Editor/Gutenberg: Why you should be using it

At Yoast, we truly believe you should be using the Block Editor (formerly known as Gutenberg) in WordPress, simply because it’s a much better experience than the ‘classic editor’. Unfortunately, when we look at our statistics, we see that a large segment of our users still uses the classic editor. This makes us sad, but […]

The post The Block Editor/Gutenberg: Why you should be using it appeared first on Yoast.

Continue Reading →

PHP requirement for WordPress, WooCommerce dashboard and Gutenberg 5.4

Today’s roundup is all about various upcoming updates across the WordPress ecosphere. From WordPress itself to Gutenberg, PHP, and WooCommerce. Let’s get started! WordPress wants you to update your PHP If you’ve been following my roundups, you may recall that WordPress is finally bumping its minimum PHP requirement in the upcoming WordPress 5.2 release. I usually […]

The post PHP requirement for WordPress, WooCommerce dashboard and Gutenberg 5.4 appeared first on Yoast.

Continue Reading →